
VIRUDHUNAGAR S.VELLAICHAMY NADAR POLYTECHNIC COLLEGE 
(Affiliated to Directorate of Technical Education, Chennai 600 025) 

Virudhunagar - 626 001 

 

 

 

                                                       

  

 

 

 

  

 

 

 

 

 

  

 

                      

COURSE MATERIAL 

 

           SCHEME 
N 1 

 

           PROGRAMME 
BASIC SCIENCE 

 

           TERM 
I / II 

 

           COURSE 

 

COMPUTER APPLICATIONS PRACTICAL 

 

           PREPARED BY 
K.PANDIARAJAN 

Lecturer/ CIVIL 

 

          VERIFIED BY 
B.PADMANABAN 

Lecturer 

MISSION 
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DETAILED SYLLABUS 

Word Processing                          15 Hrs. 

 Creating new document – Opening an existing document – Edit & Save a document – Typing a text 

– Deleting a text  – Inserting a text – Finding a text – Replacing a text – Copying & Moving a text – 

Selecting Font & Font Size – Justifying Texts – Bold – Italic – Underline – Strike – Double Strike – 

Coloring Text – Spell Check – Ruler – Formatting Page – Line Spacing – Margins – Page Size – Page 

Border – Page Color – Page Columns – Watermark – Page Break – Section Break – Portrait – Landscape – 

Inserting Symbols, Equations & Shapes – Text Box – Word Art – Hyperlink – Inserting Pictures – Picture 

Arrangement - Align Objects – Bullets & Numbering – Working with Tables – Header & Footer – Table of  

Contents – Inserting Page Number – Changing Character width & Line Spacing – Printing the document – 

Print Preview – Shortcuts for various activities in Word. 

EXERCISES 

1. Prepare seminar report from the given printed document of minimum 500 words.  

(Use text formatting tools, header & footer, page number, line spacing, font, tables, images and table 

of content.) * 

2. Create a resume for placement from the given printed template with your personal details. Publish a 

copy of the resume as PDF and send the same to the given email. * 

3. Create a standard covering letter and use mail merge to generate the customized letters for applying 

to a job in various organizations. Also, create a database and generate labels for the applying 

organizations. 

Spreadsheet                       15 hrs. 

 Creating a new worksheet - Opening an existing worksheet - Editing and Saving a worksheet - 

Creating, Renaming and Deleting worksheets in a workbook - Types of data like Numeric, text etc. - 

Entering in a cell - Manipulation of a cell, row and column (deleting, inserting, finding, replacing, copying 

and moving) - Justifying in a cell, Merging cells and columns - Addition, Subtraction and using formula - 

Selecting Font and Font Sizes - Using and manipulating tables, inserting / deleting of rows and columns - 

Sorting Columns - Using Header and footer, Inserting Page number - Border and Shading of cells, rows and 

columns - Formatting page, margins, page size, portrait and landscape - Selecting area for printing, Printing 

of a worksheet and workbooks, Using print preview - Copy / moving text between two different worksheets 

and workbooks - Using Chart Wizard, Creation of different types of charts – Protect excel sheet using 

password -  Shortcuts for various activities in Microsoft Excel. 

EXERCISES 

4. Create a worksheet for the given relational data (minimum ten records) and show the data in the Line 

Chart, Bar Chart and Pie Chart. * 

5. Create a worksheet for the given data with various functions like Sum, Average, Count, Min, Max, 

Logical functions [IF, AND, OR and NOT] & Round functions. * 

6. Create a worksheet for the given data and analysis the data with various filters and conditional 

formatting. * 

 

 

 



Presentation                  9 hrs. 

 Creating New Presentations - Opening Presentations - Saving Presentation - Inserting new Slides - 

Slide Layout - Slide Design - Presentation View - Adding Text - Font formatting - Paragraph formatting – 

Inserting Clipart & Pictures - Inserting and Manipulating Smart Art - Running a slide show - - Insert Slide 

Number -  Slide Header & Footer - Applying Slide Animation – Custom Animation - Inserting Shapes - 

Insert Video & Sound - Insert Action - Hyperlinks - Charts - Tables –Page Setup - Print Preview - Printing - 

Shortcuts of various activities in power point. 

EXERCISES 

7. Create a power point of 15 slides from a topic to present in a presentation.  

8. Create a power point presentation of 10 slides about your college with Slide & Custom Animation, 

Shapes, Header & Footer, Slide number, Video, Audio, Picture, Tables and Hyperlink between 

slides.  

Drafting            6 hrs. 

 Introduction – Applications of computer in drafting – Advantages over manual drafting – Hardware 

requirement – Software requirement – Windows desktop – screen interface – menus – Tool bars – How to 

start drafting package – How to execute command –types of co-ordinate systems – Absolute – Relative – 

Polar. 

DRAWING AND EDITING COMMANDS  

 Creating objects (2D) – Using draw commands – Drawing with precision – Osnap options – drafting 

settings – drawing aids – Fill, Snap, Grid, Ortho lines – Function keys - Editing and modify commands – 

Object selection methods –Erasing object – Oops - Cancelling and undoing a command – Copy – Move – 

Array – Offset – Scale – Rotate – Mirror – Break – Trim – Extend – Explode - Divide – Measure – stretch – 

Lengthen – Change properties – Color – line types –LT scale – Creating text – Editing text – Dimensioning 

– Methods of dimensions. 

EXERCISES 

9. Create Two Simple 2D engineering drawings * 

(Practice Minimum 10 component drawings for practice) 

 

Note:  

* Hard copy of the data / drawing related to the exercise should be given to the students based on the 

requirements.  

 

 



INDEX 

 

S.NO TITLE OF THE EXPERIMENT DATE MARKS 
SIGN  

(with date) 

1.  MS OFFICE – WORD PROCESSING – 1  

(Preparation of Seminar report) 
   

2.  MS OFFICE – WORD PROCESSING – 2  

(Preparation of Resume) 
   

3.  MS OFFICE – WORD PROCESSING – 3  

(Preparation of standard covering letter using mail merge) 
   

4.  MS OFFICE – EXCEL WORK SHEET – 1  

(Preparation of Line, Bar & Pie charts) 
   

5.  
MS OFFICE – EXCEL WORK SHEET – 2  

(Preparation of  work sheet with logical and rounded 

functions) 

   

6.  
MS OFFICE – EXCEL WORK SHEET – 3  

(Preparation of work sheet with filters and conditional 

formatting) 

   

7.  MS OFFICE – POWER POINT PRESENTATION – 1  

(Preparation of simple layout of PPT on general topic) 
   

8.  MS OFFICE – POWER POINT PRESENTATION – 2  

(Preparation of PPT with all features of ppt options) 
   

9.  AUTO DESK – AUTOCAD 

(Creation of simple 2D drawings) 

   



ENVIRONMENTAL POLLUTION 

Our environment is made of both living and non-living things. The living things include animals, 

plants, and other microorganisms, whereas air, water, soil, sunlight, etc., form the non-living components of 

the environment.  

Whenever any kind of toxicity is added to our surroundings for a considerably long duration, it leads 

to environmental pollution. Some of the major types of pollutions are air, water, soil, noise, light, and 

nuclear pollution.  

Smokes from the industries, house chimneys, vehicles, and fuels causes air pollution. Wasted 

industrial solvents, plastics, and other wastes, sewage etc., causes water pollution. Use of pesticides and 

deforestation are the major causes of soil pollution.  

 Although it is hard to realize the light and nuclear pollutions these are equally harmful. Excessively 

bright lights consume a lot of energy while threatening the environmental balance in several ways. Needless 

to say, the negative impacts of a nuclear reaction last for many decades to come. 

 All the constituents are interconnected to each other. As the cycle of nature goes on, the toxicity of 

one component is passed on to all other components as well. There are various means by which the 

contamination continues to circle in the environment. We can understand it with an example below.  

When it rains, the impurities of air gradually dissolve in the water-bodies and soil. When crops are 

grown in the fields, their roots absorb these harmful toxicants through the contaminated soil and water. The 

same food is ingested by both animals and human beings. In this way, it reaches the top of the food chain 

when the herbivores are consumed by the carnivores.  

The consequences of environmental pollution can be seen in the form of severe health diseases. More 

people are suffering from respiratory problems, weaker immunity, kidney and liver infections, cancer, and 

other chronic illnesses. The aquatic life, including both flora and fauna, is depleting rapidly. The soil quality 

and crop quality are deteriorating. 

Global warming has become a major issue as a result of environmental pollution that the world needs 

to cope up with. The melting icebergs in Antarctica have resulted in the rising sea levels. Natural calamities 

such as frequent earthquakes, cyclones, etc.,  

 

Incidents of Hiroshima-Nagasaki and Chernobyl in Russia have led to the irreparable damage to the 

humankind. In response to these disasters, every possible measure is being taken by the different countries in 

the world. More awareness programs are being organized to educate people about the hazards of 

environmental pollution and the need of protecting our planet. 

 

  Greener ways of living are becoming popular. Energy-efficient bulbs, eco-friendly vehicles, use of 

solar and wind energy, are to name some. Governments are also emphasizing on planting more trees, 

eliminating plastic products, better recycling of natural wastes, and minimal use of pesticides. This kind of 

organic lifestyle has helped us protect many plant and animal species from becoming extinct while making 

earth a greener and healthier place to live in. 

 
 

 

 

 

 

 

S.NO NAME OF THE POLLUTION HUMAN ACTIVITY 

1. AIR POLLUTION  VECHILE 

2. SOIL POLLUTION DUMPING OF WASTES  

3. WATER POLLUTION FACTORIES 

4. NOISE POLLUTION FACTORIES 



 

AIM: 

To prepare the seminar report and perform the following operations using MS Word 

a)  Use text formatting tools  

b) Header & Footer 

c) Page number,  

d) line spacing, font, tables,  

e) images and table of content 

 

Systems Requirements:-  

i. System configuration:-  

a) 2 GB RAM  

b) 500 GB Hard disk  

 

ii. Software Requirements:- 
a) Windows 7 operating system with 32 bit. 

b) MS Word 

   

iii. Hardware Requirements:-  

a) Monitor  

b) Key board  

c)  Mouse  

d) Printer  

e) CPU  

 

Procedure / Algorithm: 

Step 1: Open a new word document using File → New option. 

Step 2: Go to Page Layout → Page Borders, under the Page border tab choose the 

appropriate style and colour, etc, and click OK. 

Step 3: Go to Page Layout → Page Colour, choose the appropriate colour. 

Step 4: Go to Insert → Clip Art, search for a relevant picture from the collections and insert it 

in to the page. 

Step 5: Go to Insert → Word Art, choose the appropriate style from the list, type the company 

name and click OK. 

Step 6: Type the Seminar Content in the document and do the following steps for various 

styles. 

Step 7: For bullets and numbering, select the appropriate style from the menu and apply to 

the paragraph. 

 

 

Ex. No : 1 

PREPARING SEMINAR REPORT 

Date : 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

NAME:- 

 

REG NO :- 

 

DATE :- 

 

BATCH:-          

 

 

 

 

 

 

 

 

 

 

 

PASTE  YOUR PRINT OUT HERE 



Step 8: For alignment, select the particular word or statement or paragraph in the document 

then press CTRL+L (left) or CTRL+R (right) or CTRL+E (centre) or CTRL+J (justify) or 

select the relevant button from the formatting toolbar. 

Step 9: For bold facing, select the particular word or statement or paragraph then press 

CTRL+B or select the on the formatting toolbar. 

Step 10: For italic style, select the particular word then press CTRL+I or select the on the 

formatting toolbar. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

Thus the Seminar Report has been created successfully according to the given requirements. 



RESUME 

Name        :  

E-Mail id  :  

Phone No :  

Major: 

Diploma in                     Engineering 

ACADEMIC QUALIFICATION:  

Qualification Institution % of Marks Remarks Year Of Passing 

     

     

 

SHORT TERM ATCHIVEMENT: 

I have won the SECOND prize for ENGINE ASSEMBLE AND DISMANDLE- national level technical 

symposium in Renganayagi Varatharaj College of engineering at Sivakasi. 

SUBJECTS OF SPECIALIZATION: 

o Total quality management 

o Fluid mechanics and Fluid power 

o Special Mechanics and Nano technology 

PROJECT WORK 

 Design and Fabrication of Proto type Solar Slicing Machine 

FIELD OF INTEREST: 

 Quality Engineer 

 Design engineer 

 Construction engineer 

TECHNICAL EVENT: 

 National Level – Engine Assemble and Dismantle 

 State Level – Robotics 

 State Level – paper presentation (Nano technology & Renewable energy and                  

Environmental production) 

LANGUAGES  KNOWN: 

Language Read Write Speak 

 

Tamil       

English       

 

 



AIM: 

To create a Resume for placement with the following requirement, 

(a) Table to show qualifications with heading. 

(b) Left & Right margins. 

(c) Page numbers in the footer on the right side. 

(d) Use Watermark & Save as PDF document. 

 

Systems Requirements:-  

i. System configuration:-  

a) 2 GB RAM  

b) 500 GB Hard disk  

ii. Software Requirements:- 

a) Windows 7 operating system with 32 bit.  

b) MS Word  

iii. Hardware Requirements:-  

a) Monitor  

b) Key board  

c) Mouse  

d) Printer  

e) CPU  

 

Procedure / Algorithm 

Step 1: Open a blank document. 

Step 2: Type a Bio-data briefly then goto Insert. Table   Insert   Table   Select number of rows & 

columns, and enter the qualification details. 

Step 3: Go to Page Layout                 Margins               Assign - Left & Right Margins and click the 

OK. 

Step 4: Go to Insert Page Numbers                Select footer on the right side Watermark and click 

apply.   

Step 5: Go to Page Layout               water mark                  Customize text as “Bio-data’’ and click 

OK. 

Step 6:  Save as PDF. 

Ex. No : 2 

CREATING RESUME 
Date : 



 

 

DESIGN SOFTWARES SKILLS: 

 Auto – CAD 

 PRO- E 

PERSONAL SKILLS: 

 Self- motivated 

 Good in interpersonal skill 

 Good in client handling 

PERSONAL DETAILS: 

Father’s Name          :  

Father’s Occupation :  

Date of Birth            :  

Age                          :  

Gender                     :  

Religion                   :  

Nationality               :  

Hobby                      :  

ADDRESS: 

Permanent Address Communication Address 

  

 

REFERENCE: 

  

DECLERATION: 

 I declare that the above information is really true to my knowledge and belief. 

Date:                                       Yours truly, 

Place: Virudhunagar                                  (NAME IN CAPITAL ) 

 

 

 

 

PASTE  YOUR PRINT OUT HERE 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

Thus the Resume has been created successfully according to the given requirements. 

 



LETTER TO APPLY JOB 

From 

          XX . Xxxxx, 

          No: 3 New Street 

          Thirumangalam 

To 

< Title >< Name>, 

< Designation>, 

< Company Name>, 

< Address>, 

< City>. 

 

Respected Sir, 

                           I came to know that from the advertisement in The Hindu dated 24.06.2012 that there are 

vacancies for Trainees in your esteemed organization and beg to apply for the same. 

                          I have completed diploma in Civil Engineering with first class. I promise to discharge the 

duties to your entire satisfaction of my superiors. 

                          Herewith I am enclosing my Bio-data. 

Thanking you. 

        Yours faithfully, 

Virudhunagar, 

XX . XX . 202X. 

 

Title Name Designation Company Name Address City 

Mrs Raja HR-Manager CCC  No:512 Mount road Chennai 

Mr Ravikandasamy MD Ascon Surveys No:12 Chamraj Nagar Bengalooru 

Mrs Ravichandran HR-Manager Sri Bala Constructions No:221 Mount Road Chennai 

Mrs S.K.Shah HR-Manager Sobha Developers No:225 White Field Bengalooru 

Mrs Bheema reddy HR-Manager IVRCL Punjangudda Hills Hyderabad 

 

 

 



AIM: 

 To create a standard covering letter and use mail merge to generate the customized letters for 

applying to a job in various organizations.  

To create a database and generate labels for the applying organization 

Systems Requirements:-  

i. System configuration:-  

a) 2 GB RAM  

b) 500 GB Hard disk  

ii. Software Requirements:- 

 a) Windows 7 operating system with 32 bit. 

b) MS Word 

iii. Hardware Requirements:-  

a) Monitor  

b) Key board  

c) Mouse  

d) Printer  

e) CPU  

 
Procedure / Algorithm: 

Step 1 : Open a Word document 

Step 2 :  Select Tools from the drop down list box 

Step 3 : Select Create from the mail merge dialogue box 

Step 4 :  Select form letters from the drop down list and select the new main document 

Step 5 :  Select the field names 

Step 6 : Click OK to add with the document 

Step 7 : Save the field name and click OK.  

Step 8 : Now select Edit data source and enter the data’s with number of records click OK 

Step 9 : From the Insert menu field insert the field. Select the <<abc>> to see print preview 

Step 10 : Select merge to new document to view the merged document using page wise save 

Step 11 : Then we can see Print Preview after selecting mail merge option. 

Step 12 : From the pull down menu, select Print Documents option to print the created mail merge  

document. 

Ex. No : 3 

PREPARING A STANDARD COVERING LETTER WITH MAIL MERGE 
Date : 



 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PASTE  YOUR PRINT OUT HERE 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

      Thus the mail merge operation has been carried out to send a standard application for various 

organizations. 



SAMPLE CHARTS MODEL 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 



AIM: 

 To prepare a line, bar, and pie chart for illustrating subject wise performance of the class for any one 

semester. 

Systems Requirements:-  

i. System configuration:-  

 

a) 2 GB RAM  

b) 500 GB Hard disk  

 

ii. Software Requirements:- 
 

 a) Windows 7 operating system with 32 bit.  

 b) MS Excel 

 

iii. Hardware Requirements:-  

a) Monitor  

b) Key board  

c) Mouse  

d) Printer  

e) CPU  

 

Procedure / Algorithm: 

Step 1:. Open a Microsoft Excel Worksheet. 

Step 2:  Place the Cursor on the desired cell and start entering the required Student details 

Step 3:  To find the Total and Average using formula (Total = m1+m2+m3), Average = (Total / 3) 

Step 4:  Select the table and go to Insert                 Chart             Choose one type of Chart.  

Step 5:  Reselect the table again and Insert Chart Choose another type of Chart.  

Step 6: Repeat these steps for all types of charts 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ex. No : 4 

PREPARING A LINE, BAR, AND PIE CHART 
Date : 



 

 

 

` SAMPLE CHARTS MODEL 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PASTE  YOUR PRINT OUT HERE 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 Thus the different type of charts has been created successfully for the table of data using excel spread 

sheet. 

 



MS – EXCEL QUICK ACCESS ICONS 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: 

 Other functions include: averaging the numbers in a column, counting the numbers in a 

column and finding the minimum and/or maximum numbers in the column.  

 

 

 



AIM 

To create a worksheet for the given data and perform the following functions in MS - Excel 

(a) Using Sum, Average Count Min, Max, Logical functions (IF, AND, OR & NOT) and 

(b)  Round functions.  

 

Systems Requirements:-  

i. System configuration:-  

a) 2 GB RAM  

b) 500 GB Hard disk  

 

ii. Software Requirements:- 

a) Windows 7 operating system with 32 bit. 

b) MS Excel 

   

iii. Hardware Requirements:-  

a) Monitor  

b) Key board  

c)  Mouse  

d) Printer  

e) CPU  

 

Procedure / Algorithm: 

To add numbers in a column: 

Step 1. Select the cell directly beneath the last entry. 

Step 2. Select Auto Sum located on the Formulas tab. 

Step 3. Select the AutoSum button 

Step 4. This will select all items within the column 

Step 5. Click the Enter key on your keyboard to calculate the sum of all fields. 

Other functions are available by selecting the AutoSum dropdown menu. 

 

 

 

 

 

Ex. No : 5 

CREATING WORK SHEET WITH VARIOUS FUNCTIONS 
 Date : 



 

SAMPLE DATA 

 

 

 

 

 

 

 

 

PASTE  YOUR PRINT OUT HERE 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 Thus the work sheet has been created and different operations were carried out successfully. 

 

 



QUICK ACCESS ICONS IN MS EXCEL 

 

 

 

 

Sort & Filter menu bar 

 

A dropdown arrow will appear to the right of each column header. 

 

All sort and filter functions can also be found from the dropdown Sort & Filter menu in the Editing 

section 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 



AIM 

To create worksheet in excel to carry out the following analysing options 

(a)  Filtering and 

(b)  Conditional formatting.  

 

Systems Requirements:-  

i. System configuration:-  

a) 2 GB RAM  

b) 500 GB Hard disk  

 

ii. Software Requirements:- 

a) Windows 7 operating system with 32 bit. 

b) MS Excel 

   

iii. Hardware Requirements:-  

a) Monitor  

b) Key board  

c)  Mouse  

d) Printer  

e) CPU  

 

Procedure / Algorithm: 

1.Apply a filter: 

Step 1. Select the range of data to filter 

Step 2. Highlight the headers of each column of data to filter.To highlight all header columns select 

the entire first row. 

Step 3. Select Filter. 

2.Conditional formatting  

* Manage Rules allows you to view, edit, delete, and add rules. 

* To manage conditional formatting rules: 

Step 1. Select Conditional Formatting. 

Step 2. Select Manage Rules. 

* This will open the Conditional Formatting Rules Manager dialogue box: 

* Select the formatting rules for dropdown to view rules for the current selection or any other worksheet or table     

within the workbook. You may add, edit or delete a rule from the Conditional Formatting Rules Manager. 

Ex. No : 6 

CREATING WORK SHEET WITH VARIOUS FUNCTIONS 
 Date : 



 

 

SAMPLE DATA 

 

 

 

 

PASTE  YOUR PRINT OUT HERE 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 Thus the work sheet has been created and analysed with different operations were carried out 

successfully. 



SAMPLE PPT DATA 

 

 

  

 

 



AIM 

To make a common presentation of any general topic with at least 15 slides.  

Systems Requirements:-  

i. System configuration:-  

a) 2 GB RAM  

b) 500 GB Hard disk  

 

ii. Software Requirements:- 

a) Windows 7 operating system with 32 bit. 

b) MS Powerpoint 

   

iii. Hardware Requirements:-  

a) Monitor  

b) Key board  

c)  Mouse  

d) Printer  

e) CPU  

 

Procedure / Algorithm: 

Step 1: Click Start→ Programs→ Microsoft office→ Microsoft power point  

 

Step 2: Create necessary slides on given topic. 

 

Step 3: To view the slides, click slide show option. 

 

Step 4: Print the document as Hand outs in Print option. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Ex. No : 7 

MAKE A COMMON PRESENTATION ON GENERAL TOPIC 
 Date : 



 

 
SAMPLE PPT DATA 

 

 

 

PASTE  YOUR PRINT OUT HERE 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

RESULT: 

 Thus the common presentation on given topic was prepared successfully. 



 

The following pictures used to create a good presentation with various functions 

 



AIM 

To make a presentation of given topic with at least 10 slides and perform the following operations, 

a) Make custom animation 

b) Insert shapes, header & Footer, slide number  

c) Insert Video, Audio, Picture, Tables and Hyperlink Between slides. 

 

Systems Requirements:-  

i. System configuration:-  

a) 2 GB RAM  

b) 500 GB Hard disk  

 

ii. Software Requirements:- 

a) Windows 7 operating system with 32 bit. 

b) MS Powerpoint 

   

iii. Hardware Requirements:-  

a) Monitor  

b) Key board  

c)  Mouse  

d) Printer  

e) CPU  

 

Procedure / Algorithm: 

Step 1: Click Start→ Programs→ Microsoft office→ Microsoft power point. 

Step 2:  Create necessary slides on given topic. 

Step 3: To use different animation effects, click slide show            Custom Animation. 

Step 4: Custom animation popup menu, select the picture to be customized and then add effect. 

Step 5: From the top down menu, choose an animation to apply. 

Step 6: To change the speed of animation, select the modify area of the custom animation plane,  

                        click on the down facing arrow           labelled speed 

Step 7: For adding sound effects           Effect  tab           Sound box 

Step 8: From the drop down menu, select sound which you want to accompany with animation. 

Step 9: Follow the same procedure to insert video. 

Step 10: From the Insert menu, upload picture, insert header, footer and page number. 

Step 11: From the Insert menu, similarly Hyperlink the presentation. 

 

 

Ex. No : 8 
MAKE A PRESENTATION ON OUR COLLEGE WITH DIFFERENT 

CUSTOMIZED ANIMATION EFFECT AND HYPERLINK 
 

Date : 



 

 

 

 

 

 



 

 

 

 

RESULT: 

Thus the Presentation on given topic with different customized animation effects was prepared 

successfully. 



SIMPLE 2D DRAWINGS 

 

 

 

 

 

 

 

 

 

 

 

 



AIM 

To draw a given 2D diagram using Auto CAD commands. 

Systems Requirements:-  

i. System configuration:-  

a) 2 GB RAM  

b) 500 GB Hard disk  

 

ii. Software Requirements:- 

a) Auto CAD 2016 

   

iii. Hardware Requirements:-  

a) Monitor  

b) Key board  

c)  Mouse  

d) Printer  

e) CPU  

 

COMMANDS USED: 

 Limits 

 Zoom 

 Grid 

 Object snap 

 Ortho 

 Dimension style 

 Fillet 

 Mirror 

 Units 

 Line 

 Trim 

 Chamfer 

 Circle 

 Arc 

 Erase, etc., 

 

Procedure: 

Step 1: To create a new file to draw the given diagram. 

Step 2: Then according to the dimension draw the above diagram in the work space by using line        

             command and name it by using Text Command. 

Step 3: After completing the diagram save the object 

 

Ex. No : 8 

SIMPLE 2D DRAWINGS USING AUTOCAD 
 Date : 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

PASTE  YOUR PRINT OUT HERE 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Result 

Thus the given 2D diagram using Auto CAD commands has been drawn. 

 



 

 

 

 

 

 

 

 

 

  

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

VISION 

“To be an Institute of Excellence in Technical Education and Training of 

individuals , Focusing on the needs of the Nation and Society in tune with 

Technological Developments“ 

MISSION 

“Our Mission is to Produce Disciplined and Quality Technocrats through                                               

Academic Programme of Noted Excellence to Serve the Society“ 

      QUALITY POLICY 

Virudhunagar S. Vellaichamy Nadar Polytechnic College intends to produce a 

disciplined and quality technocrats by imparting value added technical education and 

training by reinforcing our bonds with industry, parents, alumni and students and to 

continuously develop an innovative and excellence in every sphere of education, 

faculty improvement and all facilities through continual improvement of quality 

management system with whole human development 


	DETAILED SYLLABUS
	Word Processing                          15 Hrs.
	3. Create a standard covering letter and use mail merge to generate the customized letters for applying to a job in various organizations. Also, create a database and generate labels for the applying organizations.
	Spreadsheet                       15 hrs.
	Presentation                  9 hrs.
	8. Create a power point presentation of 10 slides about your college with Slide & Custom Animation, Shapes, Header & Footer, Slide number, Video, Audio, Picture, Tables and Hyperlink between slides.
	9. Create Two Simple 2D engineering drawings *
	(Practice Minimum 10 component drawings for practice)


